Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • mmitechnic Friend

    Hello i need some help please.
    When i install Ja Beryl and change something in backend for examplethe title of a module or the title of an article to Greek i cant see them in the frontend. But when i change the template to something else i can. Maybe it is a problem of the template what must i do to correct this problem?:confused:

    Anonymous Moderator

    hi mmitechnic

    Current we are using the cufon for this template. I am afraid that it does not support your language.
    You have to disable this option.

    In administrator, go to Extensions -> Manager templage -> edit ja Beryl template. In the edit page, you can select Enable cufon to No.

    Hope it helps.

    natan Friend

    i was searching for hours for this … work all so for hebrew language

    thanks !!!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  natan 13 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum