Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • wittydan Friend
    #1018293

    My website is running great with php 7 but if i’m not about to get this extension to work I will have to use another extension. Are you able to update?

    Mo0nlight Moderator
    #1018440

    Hi,

    The team will get it updated soon. Pls stay tuned.

    mobri2a Friend
    #1039409

    Also running PHP 7 and just purchased the component. Getting "The Amazon Webservice Account that you provided is incorrect. Please check it again!" when using correct credentials, account, etc. Is PHP 7 currently supported?

    Mo0nlight Moderator
    #1039787

    Hi,

    You can share the credentials of your site: URL, Admin account so I will take a look.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 3 voices, and was last updated by  Mo0nlight 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum