Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • john patrikiadis Friend
    #998710

    Hello,
    I have problem with logo which is cropped and not showing at the left top of the template. Also there is no way to display any modules in the footer positions.
    Can you help?


    1. logo-3
    Pankaj Sharma Moderator
    #998822

    Hi
    Kindly check you have published the modules on footer positions: http://prntscr.com/dq9655
    For the logo i have to check it directly on your site, kindly post your working site URL here.

    Regards

    john patrikiadis Friend
    #999253
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #999408
    This reply has been marked as private.
    john patrikiadis Friend
    #999554

    Fixed it. Can you check?

    Pankaj Sharma Moderator
    #999727

    Hi
    Kindly check i configured the module again now its visible on Footer-1
    http://prntscr.com/drnnxo

    john patrikiadis Friend
    #999777

    What you show me on the screenshot is the position-9 and not footer. Footer positions are not showing at all. Also the logo on the top is cropped and not showing in full.

    Pankaj Sharma Moderator
    #999781

    Hi
    I fixed both the problems directly on your site.
    You can see the logo is big and footer positions are working.

    Regards

    john patrikiadis Friend
    #999795

    Thank you very much but the thing now is that I get 2 times the position footer-1,2,3,4 on the template before and after the navhelper position. The module is shown at the first lot of footer positions and not the second.

    john patrikiadis Friend
    #999796

    And I also lost the footer at the very bottom

    Pankaj Sharma Moderator
    #999800

    Hi
    Please check there is only one footer module: http://prntscr.com/drq2h7
    If you want the Copyright in footer you have to publish footer module in the footer position.

    john patrikiadis Friend
    #999802

    Check the positions of the template and see what i mean. Go Exteansions->Templates->Jamero->Preview and you will see what I mean.

    john patrikiadis Friend
    #999803

    Check the positions of the template and see what i mean. Go Extensions->Templates->Jamero->Preview and you will see what I mean.

    Pankaj Sharma Moderator
    #999809

    Hi
    Kindly clean your browser cache and check it again,
    I already fixed it.
    Regards

Viewing 14 posts - 1 through 14 (of 14 total)

This topic contains 13 replies, has 2 voices, and was last updated by  Pankaj Sharma 7 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum