Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • stewarttodd Friend
    #145237

    I just installed the Xenia II template for Joomla 1.5 and the JoomlaFCK Editor 2.6.4.1.

    When I open up an article to edit it, I get the following error right above the JoomlaFCK Editor:

    Warning: /home/oporto/public_html/test/templates/ja_xenia_ii/css/template.css or /home/oporto/public_html/test/templates/ja_xenia_ii/css/template.css.php does not appear to be a valid file. Reverting to JoomlaFCK’s default styles

    The Editor works fine when I switch to another template like JA Edenite for Joomla 1.5.

    Any thoughts on what is causing this?

    Anonymous Moderator
    #320701

    Hi stewarttodd

    In this template, we are using /home/oporto/public_html/test/templates/ja_xenia_ii/css/template_css.css file, no template.css file. It is cause this editor is displaying a warning.

    But it does not effect to your articles.Please kindly check it.

    stewarttodd Friend
    #321924

    For anyone else having this problem, I found out how to set FCKEditor to direct it ot the correct file:

    http://www.joomlafckeditor.com/tutorials/16-warning-csstemplatecss-does-not-appear-to-be-a-valid-file

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  stewarttodd 9 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum