Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • prophoto Friend
    #1025533

    Install the latest git from Fabrik and you will see this error…

    Fatal error: Cannot redeclare Awsconstantly() (previously declared in /httpdocs/libraries/fabrik/vendor/aws/aws-sdk-php/src/functions.php:19) in /httpdocs/administrator/components/com_jaamazons3/lib/aws/Aws/functions.php on line 22

    Mo0nlight Moderator
    #1025621

    Hi,

    It’s seem Fabrik and JA Amazon S3 include s3 library sdk at the same time.

    so its cause duplicate error.

    Please wait for dev team to check this problem.

    prophoto Friend
    #1025777

    ETA? Hours, days, months?

    Mo0nlight Moderator
    #1025894

    Hi.

    I already try to install latest Fabrik and latest JA Amazon S3. But i can not see the error and this folder after installed Fabrik : libraries/fabrik/vendor/aws/aws-sdk-php/ either.

    Please post some screenshots illustrate steps by steps to replicate the issue and also share URL and admin login info so I will take a look.

    prophoto Friend
    #1026021

    Install the latest git from Fabrik and you will see this error…

    Did you install then update from git?

    prophoto Friend
    #1026231

    bump

    Mo0nlight Moderator
    #1026368

    Please post some screenshots illustrate steps by steps to replicate the issue and also share URL and admin login info so I will take a look.

    prophoto Friend
    #1026445

    It’s a blank white page with a 500 error! There is really no need for a screenshot!


    1. IMG_0321
    prophoto Friend
    #1026447

    As mentioned before the client does not allow outside agencies to login. I’ve provided all steps to replicate…read my posts!

    Mo0nlight Moderator
    #1026832

    Hi.

    I already followed this instruction: Update Fabrik

    But I still can not see any error. If you can, create a demo with the same configuration & error as above, share me the login info so I can replicate issue and check for you.

    prophoto Friend
    #1026919

    If you don’t have the folder /libraries/fabrik/vendor/aws/aws-sdk-php/src/ then you didn’t fully update from git.

    prophoto Friend
    #1026921

    Did you even attempt to load your component in the backend /administrator/index.php?option=com_jaamazons3? That is the only page the error shows.

    prophoto Friend
    #1027232

    bump

    Mo0nlight Moderator
    #1027354

    Hi.

    i installed and updated it again.

    And still do not see any error show up.


    1. Screen-Shot-2017-04-19-at-10.19.01-AM
    2. Screen-Shot-2017-04-19-at-10.18.31-AM
    3. Screen-Shot-2017-04-19-at-10.00.07-AM
    prophoto Friend
    #1027504

    bump

Viewing 15 posts - 1 through 15 (of 26 total)

This topic contains 25 replies, has 3 voices, and was last updated by  Mo0nlight 1 year, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum