Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mentalbiker Friend
    #117337

    I’m new to joomla, hence the junior level of my question. When I load the JA Capella template from the template manager all seems to go well. Holding the mouse cursor over the name link shows the correct preview. However when I set it as the default template and try to go to my site, I get the following error:

    Parse error: parse error, unexpected $end in C:Apache2htdocsSunworkstemplatesja_capellaindex.php on line 116

    As you can tell I am using Winders, Winders XP to be exact. I am running Apache 2.2.3, MySQL 5.0, and php 5.2 and joomla 1.0.11. joomla installed just fine.

    So to me this looks like a parsing error as is there was something wrong with the file. But that doesn’t make sense since so many people seem to have it running. My guess is that I am missing so other component, but can’t find what or where.

    Can anyone point me in the right direction?:confused:

    zello60 Friend
    #232634

    Old post. Yes, but the problem still there and I think that atleast the developer om the template will have to ansver this!

    I’m not new to joomla.

    Both the ja_capella templates give parse error after the lats row of the index.php file.

    / Olle

    EddieLuc Friend
    #304627

    Hi,

    Has this been tested?

    Because it doesnot work.

    <? } ?>

    tags need to change to

    <?php } ?>

    cheers
    Ed

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  EddieLuc 10 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum