Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • sjmorris Friend
    #145747

    Hi there,

    I’m having issues installing ja_mona. Running Joomla 1.5.14, whenever I try to upload the template I’m thrown an error, “Unable to find install package”.

    Problem is, I’ve downloaded several other Joomlart templates and they all install just fine. I’ve made sure all my folder permissions are set (even set every folder to 777 at one point to troubleshoot) and still no luck. I’m convinced there is something specific to this template that is not allowing it to install. Screenshot attached.

    Thanks,
    Steve


    1. Picture-1
    Anonymous Moderator
    #322647

    Hi sjmorris

    For your issue, i think you are trying to install a full package, which is including templates, extensions and quickstart package.

    Please kindly extract this package and find the template package for installation in template folder.

    sjmorris Friend
    #322653

    Hi,

    No, I am installing tpl_ja_mona.zip from the templates folder. Any other suggestions? Is it installing modules or components that are different than a typical JA template? Even JA Teline III installs with no problems on my system.

    Anonymous Moderator
    #322738

    Hi sjmorris

    Now, i will download this package and install it. I will update you soon.

    Anonymous Moderator
    #322752

    Hi sjmorris

    I have just install this template but it works.

    Could you submit a ticket , send me your live url, admin account so that i could have a closer look on the issue?


    1. mona
    sushismb Friend
    #333859

    I am having the same problem.

    http://www.joomlart.com/forums/topic/cant-install-template-3/

    Would appreciate any help.

    sushismb Friend
    #333862

    Hello again,

    I manually uploaded the unziped template file onto the site and then I was able to select the template.

    It works now.

    However, since this is not the ordinary way to install the template, I was wondering if there are any files that I should transfer from the template folder to another folder? Such as en-GB.tpl_ja_mona?

    Also, I found a few errors when extracting the zip file saying that it has a duplicate extension, etc. Can I just ignore these?

    Would appreciate the help. Thanks!

    Anonymous Moderator
    #334098

    Hi sushismb

    However, since this is not the ordinary way to install the template, I was wondering if there are any files that I should transfer from the template folder to another folder? Such as en-GB.tpl_ja_mona?

    I think there are some problems from your host or your configuration.

    Could you submit a ticket , send me your live url, admin account so that i could have a closer look on the issue?

    sushismb Friend
    #334140

    Hello,

    I’ve finally got this to be installed.

    I used the “install from directory” option after unzipping the template file onto the tmp/ folder.

    But I still wonder what really could be the problem.

    sushismb Friend
    #334147

    Hello,

    I just figured that, that was not the proper way to install a template file. I will continue with this issue in the thread below to avoid duplicate issues.

    http://www.joomlart.com/forums/topic/cant-install-template-3/

    Thank you.

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 3 voices, and was last updated by  sushismb 14 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum