Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • teutobahiano Friend
    #206321

    When trying to install the Quickstart files (Joomla 3.x) I get the following message:

    Fatal error: Class ‘JVersion’ not found in /home/anmanag2/public_html/libraries/cms.php on line 34

    The attempt to install the Quickstart files on my localhost also failed. The installation enters in a kind of loop and does not proceed.

    jooservices Friend
    #570488

    Hi there
    I have just checked and everything working fine here.
    Please check your system or contact your sysadmin to work on it.

    https://www.dropbox.com/s/0y060qtjumcf08t/2015-05-14_9-06-33.png?dl=0
    Thank you,
    Viet Vu

    teutobahiano Friend
    #570537

    I have just tried with another computer and I am getting the same message! :((

    jooservices Friend
    #570540

    Hi there
    # Please re download your quickstart package file. And make sure it’s not corrupted
    # Try with system that match Joomla! System requirements.

    Thank you,
    Viet Vu

    teutobahiano Friend
    #570543

    Wait a minute! Didn’t you say that everything was working fine? So why should I redownload the quickstart files? Could you please send me a screenshot of my fine working website?

    jooservices Friend
    #570548

    Hi there
    I have download our quickstart and checked on my localhost Windows & Ubuntu
    Both of it are working fine.
    It’s mean i confirm about this package is working.
    ps:// did you install quickstart via Joomla! Installer ?????
    Thank you,
    Viet Vu

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 2 voices, and was last updated by  jooservices 4 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum