Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Peter Matra Friend
    #868254

    Hi, I found my error log got huge and I started to get errors having to do with T3. Do any of you know what is going on? I can turn off the logs but that would just mask the problem. Here is a brief excerpt of the log. There is a lot more left to this log.

    Thanks
    Pete

    [25-Jan-2016 01:45:19 UTC] PHP Strict Standards: Only variables should be assigned by reference in /home/cosmopol/public_html/plugins/system/jacontentextrafields/jacontentextrafields.php on line 29
    [25-Jan-2016 01:45:19 UTC] PHP Strict Standards: Declaration of fancyboxClass::getHeaderLibrary() should be compatible with JAPopupHelper::getHeaderLibrary($bodyString, $identifierString, $headerString) in /home/cosmopol/public_html/plugins/system/japopup/fancybox/fancybox.php on line 17
    [25-Jan-2016 01:45:19 UTC] PHP Strict Standards: Only variables should be assigned by reference in /home/cosmopol/public_html/plugins/system/jasocial/jasocial.php on line 33
    [25-Jan-2016 01:45:19 UTC] PHP Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with JRegistry::loadSetupFile() in /home/cosmopol/public_html/libraries/joomla/html/parameter.php on line 512
    [25-Jan-2016 01:45:19 UTC] PHP Strict Standards: Only variables should be assigned by reference in /home/cosmopol/public_html/plugins/system/jat3/jat3.php on line 28

    Ninja Lead Moderator
    #868707

    Hi,

    Your site is running with Joomla 2.5.x version and no longer supported from December 31, 2014. It’s highly recommended to upgrade to latest version of Joomla (there are several big security issues).

    About the problem on your site, you have to do as:

    • JA Popup plugin, JA Social plugin and T3v2 framework are out of date and you must upgrade them to latest version.

    • JA Content Extra fields plugin only supports Joomla version 3.x and that’s why you got the problem on your site.

    Regards

    Peter Matra Friend
    #869128

    Thank you for your help.

    Where can I find those updates? I looked all over the place. I found the JA Popup plugin but it wanted me to signup to get it. I am already subscribed.

    Also I tried the JA Extension Manager but that tells me there is nothing in the repository and doesn’t upgrade it.

    Thanks
    p

    Ninja Lead Moderator
    #871100

    If you want to upgrade our JA extensions, you can use JA Extensions Manager (JAEM) component and follow documentation of JA Extensions Manager here for more info.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Ninja Lead 8 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum