Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • imagensur Friend
    #1025769

    Site doesn´t load after installing Ja Multilingual and after a while shows error ERR_TOO_MANY_REDIRECTS
    Uninstalled but still having same error please help

    Mo0nlight Moderator
    #1026158

    Hi,

    It looks like there is plugin on your site keep making redirect, it’s not from JA Multilingual extension.

    You can share the URL and Admin login info so I will take a look.

    Regards

    imagensur Friend
    #1026331

    If you think it could be, ok, but before making you work you should know site worked perfectly before installing JA Multilingual

    imagensur Friend
    #1026333
    This reply has been marked as private.
    Mo0nlight Moderator
    #1026382

    Hi.

    There something wrong with files and folders permission on your site. After I change the config : Error Reporting From System Default -> Development It’s show the error

    Could not write to the configuration file

    And after that i can not access the site.

    No configuration file found and no installation code available. Exiting...

    Please set right order permission. according to this link Verifying_permissions

    Recommended permission for File-644 and Folder-755

    imagensur Friend
    #1026499

    Thanks man don’t worry anymore going back to backup point.
    Don’t know about permission but i’ve been working without problems before.
    Thanks a lot anyway

    eureka2 Friend
    #1036705

    now ja multilingual doesn’t work with bing, i hope that joomlart will fix it

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 3 voices, and was last updated by  eureka2 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum