Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • sksm Friend
    #1070194

    Hi.
    I am running a website using template Purity II on Joomla! 3.8.1.

    I have try to install Purity III on the website, but then i choose the template ( preview not working either), the site frontend and backend go to error 500.

    Then I have to contact my domain hosting providere to restore my site and database.

    I have found out there problem is maybe is related to the Framework install. I have both JA T3 Framework and T3 Framework install.

    I have try to disable the JA T3 one and then the site frontend and backend go down again with error 500.

    How to fix please. 🙂


    1. homepage-1
    Pankaj Sharma Moderator
    #1070197

    Hi
    Kindly disable the JAT3 plugin to use Purity III template You can use T3 or JAT3 framework at a time.
    Purity II is not compatible for latest Joomla as well.

    Regards

    sksm Friend
    #1070201

    OK… Now i have disable the JA T3 plugin, and now the frontend and backend i showing error 500.

    And once again I have to contact my domain hosting providere to restore my site and database.

    Pankaj Sharma Moderator
    #1070203

    Hi
    If you disable the JAT3 and use purity II it will give an error.
    Use Purity III with T3 and PurityII with JAT3

    Regards

    sksm Friend
    #1070204

    Before i disable the JAT3 i have change the template to atomic, to avoid this. 🙁

    Regards
    Søren

    sksm Friend
    #1070205

    Maybe is best i use Protostar template, before disabling JAT3. ???????

    Regards

    Søren

    sksm Friend
    #1070208

    I am waiting for the hosting providere to restore, before I can try again. 🙁

    Regards
    Søren

    sksm Friend
    #1070268

    Any other ideas. ? 🙂

    Please read my reply.

    Pankaj Sharma Moderator
    #1070360

    Hi
    There is no other option, you can use on framework template at a time, mark purity III as default template
    enable T3 plugin and disable JAT3.

    Regards

    sksm Friend
    #1070409

    Yes. But the moment i disable jat3 or I choose purityiii on the admin site the frontend and backend is dead, and I have to get a restore.

    Pankaj Sharma Moderator
    #1070411

    You have to Enable T3 plugin as well.
    can u share a temp super user details of site in Private reply?
    Regards

    sksm Friend
    #1070421

    If you look at the png, both t3 and jat3 is enable.

    I will create a temp admin later today

    • This reply was modified 3 weeks, 5 days ago by  sksm.
    sksm Friend
    #1070428
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1070430

    Hi
    I am getting 500 error on site, Are you using some kind of cache extension too.
    It does not happen that backend will give 500 error on disable t3 plugin.
    Kindly create a staging site, disable the 3rd party extensions.
    Set the beez3 as default template,
    Now disable JAT3 and set purity III as the default template.

    Regards

    sksm Friend
    #1070503

    I am making a local setup, restore site and database.

    Thx

    Regards

    Søren

Viewing 15 posts - 1 through 15 (of 16 total)

This topic contains 15 replies, has 2 voices, and was last updated by  Pankaj Sharma 3 weeks, 2 days ago.

You must be logged in to reply to this topic.