Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • fmedia Friend
    #158752

    Is it possible to disable the JAT3 cache if i still want to use the ja_teline_iv template?

    Thank you

    heidilampard Friend
    #371976

    To turn off cache, you need to do two things:

    1. Global Configuration–> System–>Cache Settings–>Cache
    Select ‘No’;
    2. Extensions–>Plugin Manager–>System – Cache
    Disable the plugin-“System-Cache” .
    Rolex replicas Swiss replica watches watch replicas

    fmedia Friend
    #372095

    The cache was already set to OFF in global configuration and the System-Cache plugin is disabled but the files in Clean Cache are still getting collected, especialy the files for t3 and t3-assets. http://www.znanost.com/administrator/index.php?option=com_cache

    What does that mean?

    John Wesley Brett Moderator
    #372096

    While we’re looking for an answer to your question…can you help me understand WHY you would want to disable the cache?
    Are you having some sort of issue that you are hoping this will resolve?

    Thanks,
    John.

    fmedia Friend
    #372148

    <em>@jbrett 215346 wrote:</em><blockquote>While we’re looking for an answer to your question…can you help me understand WHY you would want to disable the cache?
    Are you having some sort of issue that you are hoping this will resolve?

    Thanks,
    John.</blockquote>

    Cache causes me problems with SEF component and some other extensions.

    aman204 Friend
    #372391

    You can disable it in template parameters. Please view link in which image is shown where it can be turned off

    http://wiki.joomlart.com/wiki/File:JA-T3-Admin_system-settings.jpg

    heretic Friend
    #373395

    <em>@aman204 215730 wrote:</em><blockquote>You can disable it in template parameters. Please view link in which image is shown where it can be turned off

    http://wiki.joomlart.com/wiki/File:JA-T3-Admin_system-settings.jpg</blockquote>

    Hi Team,

    I tried to disable cache in the template as suggested, but then also the css files are loaded from the cache when i check with firebug. Is the cache params stored in the database or is it in some xml file? … I tried enabling development mode, then also its not working. which all folders shld i give 777 file permissions ? … i tried giving 777 to the template folders.

    Thanks in advance

    aman204 Friend
    #373417

    <em>@heretic 217064 wrote:</em><blockquote>Hi Team,

    I tried to disable cache in the template as suggested, but then also the css files are loaded from the cache when i check with firebug. Is the cache params stored in the database or is it in some xml file? … I tried enabling development mode, then also its not working. which all folders shld i give 777 file permissions ? … i tried giving 777 to the template folders.

    Thanks in advance</blockquote>

    Please ensure to clear your browser cache after making changes

    webhelio Friend
    #423744

    Has anyone figured this out? T3 has caused problems on every site I’ve developed due to the “cache” or whatever it is that literally makes my articles and menu items disappear when I make changes or page through them. I just want to see if disabling the T3 cache fixes my issues, I’ve tried everything else and it’s narrowed down to this T3 cache but I can’t seem to disable it entirely.

    John Wesley Brett Moderator
    #426924

    Please update to the latest version of T3. The cache issue was addressed in a big way.

    ether1 Friend
    #970168

    We have upgraded to the latest version of the T3 framework and cleared the cache, however this did not appear to refresh the t3 cached css files. I am tempted to remove them manually.

    Reading the documentation it’s also probably worth switching on development mode to see if it picks up the direct changes to the template/css directory

    The idea behind the t3 framework is great but it’s a bit of a pain in the backside so far

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 10 replies, has 7 voices, and was last updated by  ether1 1 year, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum