Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • jschroeder Friend
    #912454

    I have a big problem as after upgrading the t3 system plugin the body class inside of tpls or local tpls folder has no effect at all anymore. In fact I can entirely delete the body class out of the layouts or set an inline style of display none on the body class that I am using and it has no effect at all. Something has changed in the plugin and it is overriding the layouts and messing this up and I am not sure why. If I roll everything back to version 2.5.2 of the plugin everything works again.

    This is definitely some sort of bug as I changed nothing at all but the system plugin. How do I fix this?

    I just wanted to state as well you can change anything else at all you want to change in layouts in the tpls, but the body tags and classes are totally ignored. Also, I am on the newest version of the template as well.


    1. body-class
    Ninja Lead Moderator
    #913441

    Hi,

    You can send me login credentials of your site and tell me the style you would like to have for class in tag, I will check for you.

    I have upgraded T3 framework version 2.5.5 on JA Obelisk template but I could not see the difference on that, see the screenshot

    Regards


    1. Screen-Shot-2016-04-12-at-14.53.11
Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Ninja Lead 8 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum