Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • tfosnom Friend
    #192588

    Hey
    Don’t know what I’ve done but I’ve lost the black background on the movies page and the title “Movies” no longer appears as it does in the JA demo. I have checked my custom.css is not interfering with it, and apart from a darker font colour 000 instead of 666 I can’t see any changes to original template.css

    The site url home page is http://monsoftwebdesign.net/ttp_ob/
    The problem shows on any of the k2 based movies blurbs called from
    Like this one http://monsoftwebdesign.net/ttp_ob/en/component/k2/item/14.html

    I’d appreciate support getting involved
    Blessings Shannon

    phong nam Friend
    #513865

    Hi Shannon,

    On JA Obelisk template, we use the JA Masshead module to display the “”Movies” page title. You should check out the ID of the Movies menu item inside the code of this Masshead module and make sure that this module is assigned to Movies menu item.

    On the black background issue, you can open templates/ja_obelisk/css/template.css file, find lines:

    .white-background .container {
    background-color: #fff ;
    }

    Change to the background color you want.

    tfosnom Friend
    #513881

    <em>@Leo Burnetts 399963 wrote:</em><blockquote>Hi Shannon,

    On JA Obelisk template, we use the JA Masshead module to display the “”Movies” page title. You should check out the ID of the Movies menu item inside the code of this Masshead module and make sure that this module is assigned to Movies menu item.

    On the black background issue, you can open templates/ja_obelisk/css/template.css file, find lines:

    .white-background .container {
    background-color: #fff ;
    }

    Change to the background color you want.</blockquote>

    I have already changed the white background container to 111 as it is in the original css however that also changes the the front page white to 111 which is NOT as per demo.

    That is to say : I want the front page area where we have latest articles to stay white, the problem pages I want the black background for the container, using the original template.css that come with the quickstart to check that any css changes are not causing conflicts, makes NO difference. it still does not display the black container area on the problem pages, again I have very little in my custom.css file and checking by disabling it to make sure its not interfering I see no changes.

    I will check out the masshead assignment advice, thanks for your help

    After publishing all the demo articles I had turned off and setting the masshead module to show on all pages I can now get the titles to show, the issue with the background being two different colours on two dirrerent pages beats me still

    tfosnom Friend
    #514039

    <em>@tfosnom 399985 wrote:</em><blockquote>I have already changed the white background container to 111 as it is in the original css however that also changes the the front page white to 111 which is NOT as per demo.

    That is to say : I want the front page area where we have latest articles to stay white, the problem pages I want the black background for the container, using the original template.css that come with the quickstart to check that any css changes are not causing conflicts, makes NO difference. it still does not display the black container area on the problem pages,
    </blockquote>

    changed the status from answered to problem still need someone to answer my question

    MoonSailor Friend
    #514059

    Hi tfosnom,

    <blockquote>
    Like this one http://monsoftwebdesign.net/ttp_ob/e…2/item/14.html
    </blockquote>

    it’s using layout “JA_Obelisk – Default” – so, it’s missing black background.

    In the case, you can create new menu K2 » Categories – example “K2 categories” – open style “Ja_Obelisk – Dark Background” in template manager then in “Assignment” tab > assign it to “K2 categories” menu.

    I just created it your site for sample – you can remove it if not needed.

    Regards


    1. 1134094542
    2. 6559828943
    tfosnom Friend
    #514165

    <em>@MoonSailor 400234 wrote:</em><blockquote>Hi tfosnom,

    it’s using layout “JA_Obelisk – Default” – so, it’s missing black background.

    In the case, you can create new menu K2 » Categories – example “K2 categories” – open style “Ja_Obelisk – Dark Background” in template manager then in “Assignment” tab > assign it to “K2 categories” menu.

    I just created it your site for sample – you can remove it if not needed.

    Regards</blockquote>

    Many thanks for the fix and a clear explaination

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 3 voices, and was last updated by  tfosnom 10 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum