Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • TuzTref Friend
    #1085208

    Hi! After I changed the login user in the module with joomlart on your own – there is Couldn’t resolve host ‘api.twitter.com’ Tell me, what is the reason?

    Saguaros Moderator
    #1085466

    Hi,

    Kindly share the credentials of your site: URL, Admin + FTP account so I will take a look.

    Regards

    TuzTref Friend
    #1085548

    Sent a mail!

    hancelpolanco Friend
    #1085604

    Hi, how could you solve this problem, the same thing happens with the module that I installed on my website

    Saguaros Moderator
    #1085703

    Hi,

    I checked and saw that you’ve not fulfilled the OAuth settings in JA Twitter module yet: http://prntscr.com/hxvnh3

    Kindly check out the guide of this module for more info: https://www.joomlart.com/documentation/joomla-module/ja-twitter

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 4 replies, has 3 voices, and was last updated by  Saguaros 6 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum