Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • augasteinar Friend
    #159031

    Hi guys,
    Can anybody help me with Contact issue? – Have a feeling this is a template issue (using JA Xenia II), rather than Joomla issue… but not sure :((

    Problem is that the text and line that always show after sending a contact a message (standard Joomla Contacts Extension) – does not appear in one of the site’s I Admin.

    Everything else works smooth, never been a problem, but after you hit submit, when sending a message through contacts, the page simply refreshes, and you have no idea if the message was sent or not.

    Attached a screen of what exactly I’m missing … just in case

    Any light on the issue would be greatly appriciated.

    Thanks,
    -Unnar


    1. Capture
    augasteinar Friend
    #373507

    After some digging and testing… I found out that there is no confirmation after submitting comments to contacts in Xenia II template. I find that very strange:((

    Is there any way I can add it, or make a redirect from the submission to a different page where I can display a “thank you” message?

    Saguaros Moderator
    #373672

    <em>@augasteinar 217202 wrote:</em><blockquote>After some digging and testing… I found out that there is no confirmation after submitting comments to contacts in Xenia II template. I find that very strange:((

    Is there any way I can add it, or make a redirect from the submission to a different page where I can display a “thank you” message?</blockquote>

    as your snapshot, its contact form of the contact component, the component has not got any setting to configure the redirection link.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 8 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum