Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Rounak Friend
    #1091510

    Dear All,
    we need help on resolving, our contact us page. We have configured the page. But when any user fill the form and click on send button, we are not receiving the email to configured Email ID.

    Saguaros Moderator
    #1091778

    Hi,

    In the Mail settings in global configuration, try to put your email there and click Send Test Email: http://prntscr.com/iehhdb

    and see how it goes first.

    Rounak Friend
    #1091783

    Hello Dear,
    thank you for your response.
    We are using Office 365 Email client.
    Our SMTP setting are as below.

    Setting IMAP (incoming) SMTP (outgoing)
    Server Name outlook.office365.com smtp.office365.com
    Port Number 993 587
    Encryption Method SSL TLS

    We request you to access our website and help us to fix this issue, we have provided admin credential in the above.
    this is affecting our business. Your help will be highly appreciated.
    Murali.


    1. joomla-contact-page-settings
    2. joomla-php-settings
    3. joomla-contact-us-error2
    4. joomla-contact-us-error1
    Saguaros Moderator
    #1092831

    Hi,

    As I can see that it failed with the test email, this relates to your server configuration for email, kindly contact your hosting provider for help on this.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum