JA Law Firm Template Released Download now
JoomlArt Acquires Gavick.com View Details
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • activesenior Friend
    #1053885

    We have the same problem with couple of our homepages. We hope that the next update of Purity and/or T3 Framework will solve the problem. With Beez3 template it looks OK.

    joerif Friend
    #1053941

    Yes indeed other templates display the contacts perfect, so it is a purity problem.

    Pankaj Sharma Moderator
    #1054064

    HI @joerif
    I checked your site but it does not open : http://prntscr.com/g58u1p

    Can you check it again and also take a look on demo site contact page, share the screenshot if you face any issue.

    Regards

    joerif Friend
    #1054626

    So a took some screenshots. The contacts are not between the lines where they belong.

    It’s weird that you cannot op the site??

    Kind regards


    1. contacts-fout
    2. contacts-fout2
    Pankaj Sharma Moderator
    #1054656

    Hi
    Your site is still not opening at my end http://prntscr.com/g67n1g
    Can you fix this issue with hosting team and share a temp super user details in Private reply.
    So that I can check it out.

    Regards

    activesenior Friend
    #1055801
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1055806

    Hi
    Kindly shares a temp super user details in Private reply.
    So that I can check it out.

    activesenior Friend
    #1056210
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1056220

    Hi
    If you need help
    Kindly shares a temp super user details in Private reply.
    So that I can check it out.

    Regards

    activesenior Friend
    #1058410

    I changed the PHP from 7.1 to 7.0 for one site and now contacts page and edit in frontend works as earlier before the latest update of T3 Framework to 2.6.6. The PHP change does not work for two other sites. All extensions are updated to the latest version and should work with PHP 7.1. I hope the next T3 Framework update will come soon.

    Pankaj Sharma Moderator
    #1058510

    Hi
    I will share it with the team for further investigation on it.

    Regards

    activesenior Friend
    #1058521
    This reply has been marked as private.
    activesenior Friend
    #1058534

    The problem is solved. I uninstalled Acymailing Starter and installed it again and everything is back to normal. So there is no problem with T3 Framework or Purity III in our sites.

    joerif Friend
    #1058672

    The problem is solved. I uninstalled Acymailing Starter and installed it again and everything is back to normal. So there is no problem with T3 Framework or Purity III in our sites.

    I checked all the plugins form acymailing.
    It seems like plugin AcyMailing : (auto)Subscribe during Joomla registration messed it al up.
    Thanks a lot for your answer

Viewing 14 posts - 1 through 14 (of 14 total)

This topic contains 14 replies, has 3 voices, and was last updated by  joerif 1 month, 3 weeks ago.

The topic ‘Contact completely messed up’ is closed to new replies.