Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • impy2101 Friend
    #177424

    I’m not able to upload the quickstart package for the graphite and subsequently the template file. Any thoughts? This is the error message I get. I googled around – if I didn’t know better I’d think it was because I was timing out. I was able to upload and use the template JA Norite – just to see if I could upload any template. I was also able to upload ja framework, typo, button, twitter and bulletin modules.

    This is the error I receive on the quickstart upload. I don’t receive an error on the template upload. In fact, I receive a message saying it’s installed and complete but when I check the templates – it’s not there.

    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    pavit Moderator
    #454440

    Hi

    Maybe you are using a wrong method to upload the quickstart package try to look at this guide it’s showed how to use the quickstart package for a joomla installation.

    impy2101 Friend
    #454603

    Ok, I see now how to install the quickstart package.

    Up to this point I’ve been uploading the zip file via Extensions Install through Joomla – I’ve done this about 2-3 times now. So far installing it via the Extension Installer either worked (different host) or I never really needed the quick start packages for the other templates I tried.

    However, I think you are right – so I’m in the process of following the instructions – I have a feeling this is my going to resolve my problem! 🙂

    impy2101 Friend
    #454620

    I’m not feeling real confident that this working. I’ve been trying and trying to upload the quickstart folders and files via filezilla and it keeps stopping on some music files in a module folder under administrator, telling me the file names are invalid. After I upload all the quickstart files – my installation *starts on step 7*. I can’t get to the installation step 1. I always get shifted to the final step 7 when I copy all the files over. I can’t believe that not loading up those mp3 files are the reason why this is happening – could it be some other reason, like not enough file space or something?

    impy2101 Friend
    #454621

    http://www.masterscreations.net if you want to take a look.

    pavit Moderator
    #454633

    Hi

    I don’t know exactly what are you trying to achieve because i haven’t enough info about it but i can tell you how to perform a joomla installation

    Joomla can be installed in two different ways

    1) Installing only the template.zip file through your joomla extension manager

    This is done when you have already a joomla core installed on your site and you want change your template

    2) Installing a quickstart package

    This is done when you install a new site, to start a quickstart installation package you need these conditions first

    a) Your environment ( folder ) needs to be empty of any exisiting file.

    b) You need a new database .

    The quickstart package is composed of Joomla core + template so the correct procedure to install it is

    1) Download the zipped quickstart file from Joomlart download section
    2) Extract the content on your PC
    3) Create a new database on your server and a new folder
    3) Upload the extracted content in your empty webfolder using an FTP Client ( FileZilla )
    4) Start your installation

    At the end you will have a new joomla site with the ja_Graphite template exactly as showed on the Joomlart demo site

    If you have an existing website and you want to install the ja_Graphite template you need to install only the template.zip file through your Joomla extension Manager

    impy2101 Friend
    #454706

    What I was doing was this:

    1. I installed joomla 2.5.4. no problems.

    2. I wanted to install the ja graphite template.
    a. I downloaded the quickstart
    b. I downloaded the template
    c. I used the Joomla Extension Install to install the ja graphite quickstart package (which clearly did not work)
    d. I used the Joomla Extension Install to install the ja graphite template package (which also did not work)

    3. Next, I came here and asked why I was having problems only to find out that the quickstart package is actually a full install of Joomla and I must install it the same way I did Joomla (per your suggestion and some reading I did on other template forums).

    4. I unzipped the ja graphite quickstart package to my hard drive and uploaded all the files to my hosted site (as I did the Joomla install) and this is where I am stuck.
    a. I can’t get some of the media files to upload because filezilla tells me they are invalid file names. I’m pretty sure this is not the problem. b. after upload all the files to hosted site, as I did the original Joomla, which was version 2.5.4 by the way, when I try to go to the installation folder as I did for the original Joomla install and per the instructions of the Ja Graphite install instructions you gave me above – I go straight to the seventh step where I’m given a warning message saying that the installation folder must be removed. I can do no other steps.

    impy2101 Friend
    #454712

    I must say that your reply here seems to be contrary to the original instructions and your original reply. I feel a bit dizzy from the circles I’m going in. Your step 1) tells me I should be able to install the quickstart .zip file through the original core Joomla install – which is what I tried to do in the first place and why I came here in the first place – the error messages: Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    I was under the impression that once I had a Joomla install – that I could do your step number 1). However, all indications from reading the guide by TomC, which you suggested in first reply, that I should actually unzip the quickstart package and treat it like a joomla install – copying the files to the web site and going through the installation process. No where in TomC’s instructions does he tell to empty the environment folder – where or what ever that might be – as you suggest in 2).

    Even if I already have a successful Joomla install on my site. This is where my confusion is really running rampant. Is the quickstart package an actual Joomla install complete with all the new ja graphite template modules, components, etc? Or is just another component to install on top of the original Joomla install??? Because step 1) makes me think it’s just a component I could install using the Joomla core. But TomC’s instructions make me think it’s a complete install.

    My other reason for all this confusion is because I have installed two other templates – using method 1) and had no problems.

    pavit Moderator
    #454731

    Hi

    The quickstart package is a complete joomla install ( joomla + modules + components + themes ) and needs to be installed like a joomla installation.

    impy2101 Friend
    #454740

    And now we are back at square one.

    When I try to install it like I did Joomla 2.5.4 earlier and successfully – I go straight to step 7 on the installation screen instead of step 1.

    pavit Moderator
    #454741

    <em>@impy2101 321912 wrote:</em><blockquote>And now we are back at square one.

    When I try to install it like I did Joomla 2.5.4 earlier and successfully – I go straight to step 7 on the installation screen instead of step 1.</blockquote>

    Try to copy your extracted files in a new empty folder, after that you have created a new database and you will see that your installation will done correctly.

    Again the extracted files of quickstart package needs to be copied in a complete empty folder, if you are redirected to the step 7 of the installation process is because it’s reading something preexistent maybe a configuration.php file not yet deleted

    impy2101 Friend
    #454747

    I’ve decided to start completely over. I’m deleting every file on the host site.

    First I’m going to install the mysql database.

    Second, I’m going to upload the quickstart files (unzipped from the download I got from the ja graphite page).

    Third, I should be able to then launch the website and get to the first step of the installation…correct?

    (or do I need to first install joomla?)

    pavit Moderator
    #454755

    <em>@impy2101 321921 wrote:</em><blockquote>I’ve decided to start completely over. I’m deleting every file on the host site.

    First I’m going to install the mysql database.

    Second, I’m going to upload the quickstart files (unzipped from the download I got from the ja graphite page).

    Third, I should be able to then launch the website and get to the first step of the installation…correct?

    (or do I need to first install joomla?)</blockquote>

    Correct …

    The quickstart package install Joomla + template so you don’t need to install joomla before

Viewing 13 posts - 1 through 13 (of 13 total)

This topic contains 13 replies, has 2 voices, and was last updated by  pavit 11 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum