Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • ferdzzz Friend
    #142712

    I installed JA Bearyl using quickstart bundle. Almost everything works fine except for the “Our Works” module. I checked the the module manager and found out that JA Highslide Module is not installed. But everytime i try to install it, this error always occur “Warning! Failed to move file”.
    The same error occurs when I try to install a wysiwyg editor or other plugins.
    Please help!


    1. failes-to-move-file
    kallan Friend
    #310844

    Its saying it can’t find install packaged (shown under the bit you have circled)
    You could try unpacking the module to install into the tmp folder of the website and then use the install from directory (incase for some reason it is having problems unzipping the module)

    ferdzzz Friend
    #311500

    <em>@kallan 136510 wrote:</em><blockquote>Its saying it can’t find install packaged (shown under the bit you have circled)
    You could try unpacking the module to install into the tmp folder of the website and then use the install from directory (incase for some reason it is having problems unzipping the module)</blockquote>
    Thanks, i tried to do what you said, but the same error appears “Fail to move file”. This is so frustrating
    i cant install JA highslide module. I appreciate ur help, thnks.

    kallan Friend
    #311558

    Perhaps the next step then would be to check permissions on your tmp folder. It may not be able to gain access to move the files it needs to.

    bennitos Friend
    #311569

    Did you enable FTP? And if you did re-check if everything is set as it should.

    You can do that here:

    Site—>Global Configuration—>Server—>Enable FTP YES

    And make sure you set all information correct.

    This should fix most permissions problems.

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 3 voices, and was last updated by  bennitos 14 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum