Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • ftwent Friend
    #155604

    Hello ,

    I wrote a new thread a few hours ago but i am seeing a lot more of them. Can somebody please tell me how to fix them or do i have to get an other template.

    1) Warning: Invalid argument supplied for foreach() in /public/sites/www.verjaardagsplanner.nl/templates/ja_olyra/ja_menus/Base.class.php on line 159

    This error happens no matter what the template settings are. The error apears above the website but it is still working.

    2)Fatal error: Class ‘JA_’ not found in /public/sites/www.verjaardagsplanner.nl/templates/ja_olyra/ja_vars.php on line 80

    This error apears when in the template menu i say no to see the template icon menu. Whit this error the website does not work.

    Hope somebody can help me with this problems.

    steinar Friend
    #360210

    Hi ftwent,
    You have posted in the solved issues forum, which probably isnβ€˜t the best place to ask for help. I suggest you take your problem to the following thread, where Dr Arvind is already on the alert πŸ™‚

    http://www.joomlart.com/forums/topic/invalid-argument-on-base-class-php-on-line-159/

    Arvind Chauhan Moderator
    #360313

    Hi ffwent,

    I have requested Support team to check the issue. Since, its sunday, they would be working on it tomorrow.

    Regards

    Arvind

    steinar Friend
    #360322

    In another thread, tienhc answered a similar question. The warning (not exactly the same one) would show up if no menu was assigned to the mainmenu he said and explained how to eliminate it. Might be worth trying while waiting for a possible new answer.

    And of course this is an old template, available both for Joomla! 1.0.x and 1.5.x. Please make sure that you have got the right version.

    Saguaros Moderator
    #360380

    Dear steinar!

    I have visited your site, i found the issue:

    [PHP]1) Warning: Invalid argument supplied for foreach() in /public/sites/www.verjaardagsplanner.nl/templates/ja_olyra/ja_menus/Base.class.php on line 159[/PHP]

    Did you follow to my solution on this thread: http://www.joomlart.com/forums/topic/warning-message/

    If the issue is not fixed by your self, can you please provide me the FTP account, i will resolve this issue πŸ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 4 voices, and was last updated by  Saguaros 13 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum