Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • slowlyjam Friend
    #1081282

    Hello

    I am not getting audios and videos to play on Mobile phones.

    Please explain.

    Thank you.

    Kind Regards
    Flavius

    Saguaros Moderator
    #1081385

    Hi Flavius,

    May I know in which part the audio and video don’t play? I just tried to check on my mobile device and they still work when clicking the play button.

    Regards

    slowlyjam Friend
    #1081579

    Thank you, Saguaros.

    Videos and Audios do not play on Android.

    Videos and Audios both play on the Ipad.

    Adios only play on the iPhone. Videos do not play.

    Kind Regards

    Flavius

    Saguaros Moderator
    #1081923

    It’s weird, I tested in several android devices and ipad but the audios still play fine. Could you try with other devices?

    slowlyjam Friend
    #1082273

    Thank you, Saguaros.

    This is my present situation:

    Audio and Videos play on PCs and iPad.
    Audio plays on iPad.
    Nothing play on any Android device, nether Phone nor Tablet.

    I have tried deferent devices, different places, different countries.

    Saguaros Moderator
    #1082336

    Could you share the URL of the page where I can replicate the issue?

    I also tried different devices from my colleagues:

    • iPhone / iPad works perfectly
    • Android devices: samsung, etc…. works fine.
    slowlyjam Friend
    #1082487
    This reply has been marked as private.
    Saguaros Moderator
    #1082520

    Hi,

    I checked on ‘Audios’ page on your site: http://caribsjhosting.com/pam/index.php/audios but it worked fine.

    Kindly share the URL of page on your site where I can see the issue.

    You checked on our demo site?

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 2 voices, and was last updated by  Saguaros 4 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum