Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • richtrfc Friend
    #192548

    Hi chaps,

    I have a question that I am sure is simple – I have managed to fix this myself on numerous sites/templates in the past few years, but I cannot figure this out.

    It is the problem where articles do not open on their own page, but instead they load with the rest of the home page.

    I am currently testing this site:

    http://www.feelchristmassy.co.uk/newsite/

    If you scroll right down to the ‘latest articles’, or click through in to the ‘Articles’ section on main menu and access any of the bottom 2 stories on the list, they both load with the homepage content above them, not in their own page. I have read other forum threads about this, but cannot fathom how to fix it on this site.

    http://www.feelchristmassy.co.uk/newsite/index.php/98-aussie-family-reclaims-christmas-lights-world-record

    I have assigned the ‘articles’ Category to Category Blog pages in both Main Menu and footer menu.

    I also uploaded a generic article to the same category and assigned that single page to a Footer Info nav, and that loads fine.

    http://www.feelchristmassy.co.uk/newsite/index.php/2013-10-14-02-03-07

    Surely I do not need to create a single article menu item for every single news article?!

    Thanks

    Saguaros Moderator
    #513528

    Hi richtrfc,

    I logged into your site and saw that 2 menu items: Home and Articles have same type of Category Blog and assign to the same category Articles, this may cause the confusedness when getting the menu item id.

    What you can try now is changing the type of Home menu item to another type like Featured Articles as in our demo site

    Give it a try and let me know how it goes 🙂

    richtrfc Friend
    #513623

    Thanks Saguaros, that seems to have done it 🙂

    Thanks for the help and support as always!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  richtrfc 10 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum