Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • topafric JATCSingle
    #1094669

    I have just used the K2 to com content migration plugin, got all the items from K2 to Joomla Articles but all the images in all the articles are missing. please what can i do?

    Here is the report after Migration
    Starting the Migration
    Don’t close before it done
    Categories : 24 items
    Tags : 518 items
    Extra Fields Groups : 2 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 50 items
    K2 Items : 42 items
    DONE

    Saguaros Moderator
    #1094786

    Hi,

    The provided admin account doesn’t work, could you check again? and also share FTP account.

    Regards

    topafric JATCSingle
    #1094865

    Hi,
    Sorry I had forgotten to give the user k2user an administrators right, just did that. also can I send you the ftp login here, is it not public?

    Thanks in advance.

    Saguaros Moderator
    #1095086
    This reply has been marked as private.
    topafric JATCSingle
    #1095106
    This reply has been marked as private.
    Saguaros Moderator
    #1095296

    Let me check and will get back to you soon.

    Mo0nlight Moderator
    #1112061

    Hi.

    It’s seem all your k2 items real images are missing. Only cache images generate from k2 remain.

    Because JA K2 Migration only copy the real image from k2 items.
    so only the newly test items create are ok

    i updated to the latest JA K2 Migration.
    with the latest version you could remove all the migrate items and migrate again.

    i edited the file:
    /plugins/system/jak2tocomcontentmigration/helpers/migrator.php
    line 611-613

    to take images from k2 cache folder

    It’s should be ok now.
    Please check.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 3 voices, and was last updated by  Mo0nlight 9 months, 1 week ago.

We moved to new unified forum. Please post all new support queries in our New Forum