Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • aztrid Friend
    #197714

    Hi,

    I have recently upgraded my site from Joomla! 2.5 to 3.3

    Now, my menu is no longer working. My menu items are menu item aliasses linked to hidden menu items which are set to display category blogs.

    Here is the new site: steffenjungersen.moloch.dk

    And here is the original site, which is still 2.5: steffenjungersen.dk

    Anyone?

    Thank you 🙂

    Astrid

    Pankaj Sharma Moderator
    #534877

    Hi JA Elastica template is not compatible with joomla3.3 .
    Please rollback your joomla .
    Please take a backup of your site before any custom change .
    Hope it helps

    aztrid Friend
    #534878

    Is it compatible with 3.x at all, and if so, then which is the lates version I should install?

    Will it ever be compatible with 3.3 or have you stopped upgrading it?

    Is there an easy way to roll back?

    Thank you

    Pankaj Sharma Moderator
    #534884

    The compatible version is joomla 3.2 .
    you can see the compatible version on the download page of the Template .
    Please take a backup of your site before rollback of joomla . and please check the template compatibility with joomla before update it .

    aztrid Friend
    #534992

    Okay, thanks. I uograted using MigrateMe, which does not give me the opportunity to choose other than 3.3.

    Do you know of a way to “downgrade”?

    Thank you 🙂

    Pankaj Sharma Moderator
    #535023

    <em>@aztrid 427061 wrote:</em><blockquote>Okay, thanks. I uograted using MigrateMe, which does not give me the opportunity to choose other than 3.3.

    Do you know of a way to “downgrade”?

    Thank you :-)</blockquote>

    You can downgrade the joomla by the previous update package link .
    through joomla extension manager
    installed by url .
    you can follow this suggestion .

    As the issue related to core joomla i also recommend you to write on Joomla Forum.

    Alsways take a back up of your site before any custom change

    aztrid Friend
    #535057

    Thank you.

    Could you tell me if an upgrade of JA Elastica is going to happen – and if so, is it going to happen anytime soon?

    If it is going to happen soon, I might not want to go through with the downgrade. I have tried the solution you suggest and it only results in errors. And the site is a duplicate test site – the real one is still running 2.5

    If it is never going to happen, I might just as well consider a new template.

    Best, Astrid

    Pankaj Sharma Moderator
    #535062

    hi
    carry on with your previous version .
    You can check out support life cycles of Joomlart products here: http://www.joomlart.com/support-lifecycle/

    aztrid Friend
    #535071

    Thank you for your reply.

    The life cycle graphic is good in that it tells me when the support for joomla2.5 will cease, and when you will stop developing on the template, but not when the template will be compatible with 3.3

    I take it that it is a work in progress and hope that an upgrade will be available within short time.

    Best, Astrid

    aztrid Friend
    #539223

    Hi again,

    the latest update of MigrateMe allowed me to upgrade to 3.2 instead of 3.3

    I now have this problem: Template still does not load: http://steffenjungersen.aztrid.dk/mmp_upgrade/

    Can anyone point me in the right direction?

    Thank you!

    Astrid

    EDIT: I just messed the whole thing up. Trying with joomla 3.1 instead 🙂

    Pankaj Sharma Moderator
    #539232

    Template is not ready for joomla 3.3
    please wait for its update .
    Hope it make sense 🙂

    aztrid Friend
    #539272

    <em>@pankajsharma 432676 wrote:</em><blockquote>Template is not ready for joomla 3.3
    please wait for its update .
    Hope it make sense :)</blockquote>

    Which is why I upgraded to Joomla 3.2

    Should I have started a new thread?

    🙂 Astrid

    Pankaj Sharma Moderator
    #539273

    Hi ,
    you can open new thread but you got same reppy there, because template is not compatible with joomla3.3 .

    aztrid Friend
    #539276

    Okay. I get that. Not compatible with 3.3

    Is it compatible with 3.2?

    Because, that is the version I upgraded it to. See screen dump.

    EDIT: I set the whole thing live now, at http://steffenjungersen.aztrid.dk/
    Just to make sure the system was not affected by being placed in a sub folder.

    I still does not work


    1. Screen-Shot-2014-06-17-at-20.30.21
Viewing 14 posts - 1 through 14 (of 14 total)

This topic contains 14 replies, has 2 voices, and was last updated by  aztrid 5 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum