Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • lg21 Friend
    #987705

    I upgraded to the 3.6.4 version, and you experience the problem segunte
    If I enter the home pagedel site I regularly see images
    http://test.gonfiabilibirbalandia.com/

    If I go in the category I regularly see images
    http://test.gonfiabilibirbalandia.com/scivoli-gonfiabili.html

    If within inside any article not seen the pictures, because with respect to the home and category changes the path.

    http://test.gonfiabilibirbalandia.com/scivoli-gonfiabili/98-scivoli-gonfiabili/5105-gonfiabile-scivolo-amici-cartoon.html

    If I go on a global gonfigurazione and I put no to voice Enable SEF URL images are seen regularly, but in doing so change all the paths of the pages and then I lose indexing.

    How do you solve? where I can change the mod-base path of the images?

    Ninja Lead Moderator
    #987995

    Hi,

    This is not bug from our product but you can apply this fixes to your site

    • Open Module ID: 1133 from backend of your site

    • Find and change
      images/last_minute.gif

      to

      /images/last_minute.gif

    and apply the same that with other images on this module, hope it helps

    Regards

    lg21 Friend
    #988168

    Thank you, with your suggestion, it settled only in the form that those images of the left column.
    I installed the component Rereplacer and I inseritito the rule
    editing images
    in / images

    and now you can also see the photos in the article.

    Ninja Lead Moderator
    #988466

    Hi,

    Yes, I see it’s working as well on your site. Now, I will close this thread if you have any further assistance, please don’t hesitate to contact us

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Ninja Lead 7 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum