Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • wholeschool Friend
    #194645

    Hi,

    I set up a new blank install of Joomla 3.2.2, I added the Rasite template, all worked fine.

    When I installed the JA_Slideshow, everything went ok, when I added the JA Slideshow as a module and tried to save it nothing happened, it just freezes and wont allow me to add to any pages.

    Any help would be great, if you need ANY other info just let me know.

    TomC Moderator
    #522074

    It may be because JA Raisite has not yet been updated for J3.2.2

    wholeschool Friend
    #522076

    Ahh ok.

    I havent been using Joomlart that long, do you know how often templates are updated ?

    It’s a real quirky bug, the fact that I cant save the Slideshow Module but I can save other modules like Breadcrumbs and menus etc.

    TomC Moderator
    #522078

    There’s no “set schedule,” per se … Though the JA Developers do try to keep thins updated as best as possible (given that they’re also quite busy creating new templates and addressing identified bug issues).

    I will bring this issue to the JA Dev Team’s attention.

    🙂

    Ninja Lead Moderator
    #522172

    <em>@wholeschool 410496 wrote:</em><blockquote>Hi,

    I set up a new blank install of Joomla 3.2.2, I added the Rasite template, all worked fine.

    When I installed the JA_Slideshow, everything went ok, when I added the JA Slideshow as a module and tried to save it nothing happened, it just freezes and wont allow me to add to any pages.

    Any help would be great, if you need ANY other info just let me know.</blockquote>

    I would need to take a closer look at your site. Please pm me URL, admin and FTP credentials of your site, I will help you out (I could not access URL you provided above)

    wholeschool Friend
    #522190

    Hi Ninja,

    Not sure why this is marked as answered ?

    I will PM the details now for you, I thought a Joomlart Tech had done something as the theme seems to have been disabled now.

    Ninja Lead Moderator
    #522291

    Hi Graham,

    I tried to access URL of your pm but I got this error “This web page is not available“. Please check and send me the correct one. I will help you to check the problem on your site.

    Regards

    pcwebtechs Friend
    #564049

    Has anyone figured this out? I am having this same issue even after upgrading joomla.

    Ninja Lead Moderator
    #564164

    <em>@pcwebtechs 464698 wrote:</em><blockquote>Has anyone figured this out? I am having this same issue even after upgrading joomla.</blockquote>

    Please make sure about this, JA Rasite template supports up to JOOMLA 3.1.x and not latest JOOMLA version. If you want to migrate your site to latest JOOMLA version, you have to submit that request from here

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 9 replies, has 4 voices, and was last updated by  Ninja Lead 9 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum