Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
  • chuyentt Friend

    When I attempt to submit an article from the front end, I receive an error popup stating:

    <blockquote>Calendar.setup: Nothing to setup (no fields found). Please check your code.</blockquote>
    This popup happens twice, then is followed by another error popup:

    Any idea what causes this error and what I can do to fix it?
    I am using Joomla 1.5.2, Template Ja_Teline.

    Thanks in advance!

    Menalto Friend

    Where did you get the template from? You are listed as unlicensed member…

    chuyentt Friend
    sampsung Friend

    I got this problem too. Please fix it. could you email me [email protected] ?

    androi Friend

    Hello, I got the same error message. I’m using JA Teline II on Joomla 1.5.7.

    Please help.


    Anonymous Moderator
    rivensun Friend

    I get the same message when I try to create a new article from the front end. I went to the link but it didn’t have anything useful to say.

    I’ve tried 5 different templates and only the Teline template has the problem. “Uvite”, “Olivine”, “Utahia II”, and “Edenite” allow to post new articles, so I don’t think the fix is on the Joomla side. “Teline” is the template I really want to use. The others don’t have the clean line user modules along the bottom.

    I also installed Teline using the quickstart up method, with no additional items installed and the problem is still there.

    rivensun Friend

    Apply a different template to the “User Menu”.This fixed the problem for me and may help someone else: This assumes that your users create articles using the link in the ‘user menu’.

    From the back end, select a template, select edit, change the “Menu Assignment” from ‘none’ to “Select From List”. Select the ‘user menu’. Save the settings. Now when you try to create an article from the front end, you don’t get the message about the calendar. The lovely Teline template is applied to the rest of the site, just not this page.

    cndglobal Friend

    Here is the bug fix for the JA Teline template:

    On line 342 of {joomla root}/templates/ja_teline/index.php, change:

    if ( !$tmpTools->isFrontPage() || $m_intro || $m_leading) {


    if ( !$tmpTools->isFrontPage() || $m_intro || $m_leading || $_REQUEST[“task”] == “new”) {

    This should allow article submission to work correctly without having to change templates. Hope this helps.

    ironlion37 Friend


    Thanks for your input. I notice that in JA Teline II, the line you mention as being 342 is on 195. You say your fix is for JA Teline. I tried it for JA Teline II and it had no effect. Amazing, I’ve been trying to get this solved for about six months now. Joomlart support just keeps runnign me in circles. Arrgh!

    bbubba Friend

    I haven’t worked on this for some time so cannot comment from memory.

    I’ll try to look at it again when I get some time.

    Anonymous Moderator


    To solve this issue, please open templatesja_telineja_templatetools.php file, at about line 251, find following code:

    [PHP]function isFrontPage(){
    return (JRequest::getCmd(‘option’)==’com_content’ && !JRequest::getInt(‘id’));

    and change to:

    [PHP] function isFrontPage(){
    return (JRequest::getCmd( ‘view’ ) == ‘frontpage’) ;

    ironlion37 Friend

    For those of you suffering with the combo of Jom Social and Teline II, here is the solution:

    kalibs112 Friend

    absolutely right, you are!

    kalibs112 Friend

    I tried this and it worked pretty well….Thanx m8!!!

Viewing 15 posts - 1 through 15 (of 36 total)

This topic contains 36 replies, has 16 voices, and was last updated by  n6rej 9 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum