Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • darkdan Friend
    #1090158

    I’ve been seamlessly translating my site using JA Multilingual. It works like a charm, and I look like I’m super-talented! (Thanks for that, this might be a first!)

    All items are translated. Running it again, produces:

    Start to translate for the ChineseSimplifiedzh-CN language

    [Started Translate The Table categories]
    [Started Translate The Table banners]
    [Started Translate The Table contact_details]
    [Started Translate The Table content]
    [Started Translate The Table newsfeeds]
    [Started Translate The Table menu_types]
    [Started Translate The Table menu]
    [Started Translate The Table modules]

    Done

    However, there isn’t a http://ggccmi.org/zh or http://ggccmi.org/ro page? All other languages (de, es, ja, etc) worked perfectly.

    Thank you!

    Daniel

    Saguaros Moderator
    #1090250

    Hi Daniel,

    Kindly share the credentials of your site so I can take a look.

    darkdan Friend
    #1090384

    I solved one of the issues: Romanian was displaying as English UK. I’m assuming this is an error in the language pack?

    I’m still not sure why Simplified Chinese didn’t work, but using traditional worked like a charm.

    Saguaros Moderator
    #1090483

    You can try to do the translate with Simplified Chinese only and see how it goes.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 1 year, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum