Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • timpennington Friend
    #207854

    I upgraded from 2.5 to 3.0

    All looks fine; but when I am in admin and go to click “Content” at the top to add or edit articles, I get:

    500 JHtmlBehavior::mootools not found.

    I have searched high and lo for the culprit; can’t find. I have turned off/on plugins and modules.

    Anyone have ideas?

    Phill Moderator
    #575538

    Without checking (I am on the road with only an iPad) it is almost certainly one of your components not compatible with J3. Have you used JA Extension manager to update all the JA Components? If not try that first.

    Phill Moderator
    #641868

    Without checking (I am on the road with only an iPad) it is almost certainly one of your components not compatible with J3. Have you used JA Extension manager to update all the JA Components? If not try that first.

    Phill Moderator
    #740530

    Without checking (I am on the road with only an iPad) it is almost certainly one of your components not compatible with J3. Have you used JA Extension manager to update all the JA Components? If not try that first.

    jooservices Friend
    #575551

    Hi there
    # Use search string to locate which thing using JHtmlBehavior::mootools
    # Disable it or update it to latest version which one supported for Joomla! 3.x

    As your reproduce steps look like it’s caused by plugins.

    Thank you,
    Viet Vu

    jooservices Friend
    #641881

    Hi there
    # Use search string to locate which thing using JHtmlBehavior::mootools
    # Disable it or update it to latest version which one supported for Joomla! 3.x

    As your reproduce steps look like it’s caused by plugins.

    Thank you,
    Viet Vu

    jooservices Friend
    #740542

    Hi there
    # Use search string to locate which thing using JHtmlBehavior::mootools
    # Disable it or update it to latest version which one supported for Joomla! 3.x

    As your reproduce steps look like it’s caused by plugins.

    Thank you,
    Viet Vu

    timpennington Friend
    #575722

    Solved it … much thanks to all!

    timpennington Friend
    #642051

    Solved it … much thanks to all!

    timpennington Friend
    #740711

    Solved it … much thanks to all!

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 3 voices, and was last updated by  timpennington 8 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum