Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • edmguate Friend
    #137498

    I Installed JaKoniga by quick start, but the Contact Component is not working, when I create the Contact button on Main Menu it create it but this message appears when click it

    404 – Component not found

    You may not be able to visit this page because of:

    1. an out-of-date bookmark/favourite
    2. a search engine that has an out-of-date listing for this site
    3. a mistyped address
    4. you have no access to this page
    5. The requested resource was not found.
    6. An error has occurred while processing your request.

    Please try one of the following pages:

    * Home Page

    If difficulties persist, please contact the System Administrator of this site.

    Component not found:((

    Pleas Help

    This is the addres:

    http://www.marmo.ca

    scotty Friend
    #288174

    Go to Admin Backend>Components>Contacts> and make sure you actually have a contact available. Then go back to your contact menu item and make sure the link is to that contact.

    edmguate Friend
    #288178

    There is the contact category and contact. I cant make the link directly to the contact when i select it the link is directed to the list but i dont have any option.

    kallan Friend
    #310841

    Is the contact published?
    Which version of Joomla are you running?

    If running 1.5 steps to add single contact to menu are:

    New->Contacts->StandardContactLayout
    then under parameters basic(right hand side) there is a drop down showing available contacts.
    Select the contact you want and save.

    Hope this helps.

    bennitos Friend
    #310842

    <em>@kallan 136507 wrote:</em><blockquote>Is the contact published?
    Which version of Joomla are you running?

    If running 1.5 steps to add single contact to menu are:

    New->Contacts->StandardContactLayout
    then under parameters basic(right hand side) there is a drop down showing available contacts.
    Select the contact you want and save.

    Hope this helps.</blockquote>

    This topic is already half a year old, im guessing this problem is fixed by now 🙂

    kallan Friend
    #310843

    True but someone who faces the same problem might stumble on the thread so its good to have it answered, or at least something for them to check.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 4 voices, and was last updated by  kallan 14 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum