Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • dorkyme Friend
    #134978

    Is this template compatible with Joomla 1.5?

    Under “An overview of JA Xenia key features”:
    Joomla 1.0.x + Joomla 1.5 compatible.

    but several have mentioned that it isn’t.

    mj1256 Friend
    #277713

    yes it does, they have all been converted, go to the download section and you will see the files for 1.5

    bennitos Friend
    #277714

    They offer quickstarts for Xenia wich are 1.5.7 so yeah they are.

    As far as i know all JA templates are 1.5 and 1.0x compatible

    dorkyme Friend
    #277949

    Thanks. I wasn’t aware of that Xenia II was the new template for 1.5. Solved 😀

    nefar Friend
    #277972

    I used the quickstart with no problems — I did however have issues when I tried to just use the “template” on a previous 1.57 install.

    novaweb Friend
    #293154

    I could not find a download for JA Xenia for Joomla 1.5.x, but ONLY found JA Xenia II for 1.5. Does Xenia II replace Xenia??

    stewarttodd Friend
    #321952

    According to an email I received previously from Joomlart, Xenia is NOT supported in Joomla 1.5. Xenia II is similar, so the recommendation from JA was to use the Xenia II template.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 6 voices, and was last updated by  stewarttodd 9 years, 7 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum