Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • sekureweb Friend
    #134935

    HI… Well I do this Site for someone that see it in IE6.. so.. in IE6 I don’t know why, But.. Destroy my Site literally… So can you help me?… MY site is… http://www.mipijama.com

    Thanks so mucho if you can help me.. so.. I have modified the CSS file.. But in IE7 and Firefoz It looks fine.. Thanks!

    bennitos Friend
    #277559

    I dont have ie6 here atm here to test (will do that tomorrow) but i see you are using png images on your website this may causing it as IE6 has problems with displaying PNG’s.

    Besides your problems my compliments for a beautiful website!

    jimmer Friend
    #277587

    <em>@sekureweb 88703 wrote:</em><blockquote>HI… Well I do this Site for someone that see it in IE6.. so.. in IE6 I don’t know why, But.. Destroy my Site literally… So can you help me?… MY site is… http://www.mipijama.com

    Thanks so mucho if you can help me.. so.. I have modified the CSS file.. But in IE7 and Firefoz It looks fine.. Thanks!</blockquote>

    Tell them to update to the latest version? Isn’t I.E 8 coming out soon;)

    Browser issues will never go away unfortunately….>:(

    sekureweb Friend
    #277662

    That’s NO the Solution.. I need to know Why in IE6 Koniga Looks fine in Joomlart Demo, but, in My site.. doesn’t looks fine.. :confused:

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 3 voices, and was last updated by  sekureweb 15 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum