Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • mcmart Developer
    #1094815

    this is the website ‘http://www.empire777casinogames.com/‘ it is using JA ONE PAGE template. Unfortunately, we updated its Joomla version to Joomla 3.6.5 and now when we click send email, nothing is happening. What can we do? Can we still fix this? Thank you!

    • This topic was modified 6 months, 3 weeks ago by  mcmart.
    Saguaros Moderator
    #1095181

    Hi,

    Firstly, you should check the mail function works fine on your site or not. Just go to Global configuration > Server tab > enter your email and click to send test email: http://prntscr.com/imwlpz

    mcmart Developer
    #1095438

    Hello it was sending from the global configuration > server. Check the screenshots below. But still I cannot send the email from the module..


    1. test1-mail
    2. test2-email
    Saguaros Moderator
    #1095759

    Hi,

    Kindly share the credentials of your site, I will take a look.

    Regards

    mcmart Developer
    #1095873
    This reply has been marked as private.
    Saguaros Moderator
    #1112191

    I’m working on it and will get back to you soon.

    Saguaros Moderator
    #1112194

    There seems to be conflict jquery + mootools on your site, could you provide FTP account also?

    mcmart Developer
    #1112339
    This reply has been marked as private.
    Saguaros Moderator
    #1112434

    This is weird issue, give me more time to check it. I will get back asap.

    mcmart Developer
    #1112465

    Okay thank you! I will be waiting for the good news 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 3 voices, and was last updated by  Mo0nlight 6 months, 1 week ago.

We moved to new unified forum. Please post all new support queries in our New Forum