Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • jakubd Friend
    #174703

    JA Wistery is a great template, will you guys be updating it to work with newer versions of Joomla (1.7 or 2.5)?

    TomC Moderator
    #442457

    At this time JA still does not know whether there will be a big push to go and re-visit older templates and add new features to them. JA still have a number of components to update and test and those are the priority at the moment. JA Voice, and JA Comment are 2 examples of big components that are actively being worked on.

    However, it is my understanding that our JA Devs have given the “thumbs up” to agreeing to update a number of our older J1.5 Templates – though there is neither a list nor timeframe we can provide at this particular time as to when this will occur. In the meantime, there ARE methods to update the Joomla version manually – from J1.5 to J1.7/J2.5 – instructions for which are available within our Member Community Forum Sections.

    I hope this has helped to answer your question – as well as provide some additional information for you. If you should have any additional questions, please do not hesitate to ask.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  TomC 7 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum