Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • ssinha Friend
    #201031

    Using Teline IV template on Joomla 2.5.24. Just like in the demo, I am using JA NewsPro module on the frontpage.

    I have one Joomla category that has 12 sub-categories. The module at the front-end shows 11 sub-categories but will not show the 12th one.

    I have cleaned the cache files both in the template and different browsers but it still won’t show the 12th sub-category.

    Group by sub-category is set to yes and maximum subcategories is set to -1. Profile and Theme Selection is set to ‘linear’.

    I searched the forum but did not find anything that relates to my problem.

    Thanks for your help.

    Adam M Moderator
    #548263

    Hi,

    Could you please provide a temporary back-end account via private reply so I can take a look at your module settings ?

    ssinha Friend
    #548281

    Sent you backend info through private message. thanks.

    Adam M Moderator
    #548406

    Hi,

    I checked your site but I could see the 13th sub-category here, please clear your browser cache and recheck.

    ssinha Friend
    #548474

    Hey Adam, thanks for checking it out. You are indeed right about the issue. However, the problem remains in Google Chrome browser. I just tested it on various computers – both PC and Mac and Firefox, IE, and Safari are showing up the sub-category just fine but Chrome will not display the last tab in any of the computers or OS. I made sure to clean the cache in both all test browsers and in the Joomla backend but the problem remains in Chrome. All other browsers are fine.

    Can you please check it and verify?

    Thanks.

    Adam M Moderator
    #548636

    Hi,

    Please open file root_folder/templates/ja_teline_iv/css/template.css then add this code at the end of file and recheck :

    .linear .ja-zin .subcats-selection {
    width: auto !important;
    }

    ssinha Friend
    #548719

    Thanks Adam, I did exactly what you said but it made all the sub-categories disappear except the first five sub-categories. There was no right arrow to scroll right either so I have restored it to the previous state. I checked it in different browser after clearing T3 cache, Joomla cache and browsers cache but still the same problem. Sorry to bother you but any other suggestion? Thanks.

    Adam M Moderator
    #548781

    Hi,

    Could you please provide another temporary back-end account so I can continue with investigation process ? since I got 500 error with the previous account you provided.

    ssinha Friend
    #548853

    Adam, please try again. Same username and password as before. Thanks.

    Adam M Moderator
    #548975

    Hi,

    Thanks for the info. Please open appropriate CSS file as mentioned above then add this code at the end of file :

    .linear .ja-zin .subcats-selection {
    width: auto !important;
    }
    .linear .ja-zin .ja-newspro-control {
    display: block !important;
    }

    Save your file and make sure to disable CSS Compression and re-enable it for the change to take effect.

    ssinha Friend
    #549189

    YAY… it’s now working in Chrome as well. Thank you so much Adam. (First I thought it didn’t work even though I followed your instruction to the letter but when I cleared the JAT3 cache, then the change appeared).

    Thanks again, Adam. Well done.

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 2 voices, and was last updated by  ssinha 4 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum