Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • aztrid Friend
    #207561

    Hi, I have not changed the original template much, so the settings are default (quick start).

    I want the dark support-module to show up on the sub pages as well as the home page: http://massage.aztrid.dk/

    However, the styling is gone when I try that: http://massage.aztrid.dk/vi-tilbyder

    I have copied the styles to the relevant .css file, and still it doesn’t apply. I also tried pasting it directly into the t3-css file.

    How do I get the module on the sub pages to look like the one on the front page?

    TomC Moderator
    #574656

    Try This . . .

    If you haven’t already done so, create a new file called “custom.css” within file path –> /templates/uber/css/

    Within that custom.css file, paste the following CSS rule:


    .sections-wrap .section, .sections-wrap .t3-module {
    background-color: #333;
    }

    Of course, you can change the color code to whatever you want. The above is used for example purposes only.

    Hope That Helps.

    aztrid Friend
    #574800

    Thank you – I can work with that 😎

    TomC Moderator
    #574834

    <em>@aztrid 479125 wrote:</em><blockquote>Thank you – I can work with that 8-)</blockquote>

    Glad I could be of assistance . . . All the best with your continuing site development. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  TomC 4 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum