Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • boazarbel Friend
    #831322

    *update:
    I found that somehow "published" changed to -2 in module table(DB), I change it to 1 and it works fine on some pages but there is an error ("error loading skin…") on some other pages (where I need it to work), most likely there is a conflict.
    also how can I create direct link that will open the popup (in the popup I display several article from category)

    I installed JA Content Popup module on joomla 3.4 and set the detail (category, create new 2 article in the new category etc). I saw the image area and link but clicking on the link open new tab instead of popup. I tried install earlier version but got an error. error massage

    I tried to reinstall the last version. but Although receive a message that the installation completed successfully I don’t see the module in the list. I tried it several time and also with earlier version but still don’t see the module.

    also I try to delete the module folder from file system – not help.

    I would appreciate your help


    1. 2015-12-24_18-17-31
    Pankaj Sharma Moderator
    #832761

    Hi
    DId you sort out your issue of getting the error ?
    Regarding the popup its dynamic and used the php and js files . you need to use the JA content pop up module where u want to show the articles in Popup .

    boazarbel Friend
    #834095

    As I wrote, on some pages (where I need it to work) It’s not working well there is an error ("error loading skin…") on some other pages it’s work fine.

    Pankaj Sharma Moderator
    #834452

    Hi
    kindly submit your site super user admin details and FTP details via Private reply . so i can check this bug directly on your site.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Pankaj Sharma 4 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum