Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • welfen-media Friend
    #1091734

    Hi there,
    I bought Social Feed Plugin and installed it. Problem is, that if I Add the Facebook ID of the Page and press verify, I got an Error.
    I tried it on another Page and this page worked fine. But on my main (FB Like-) Page not.
    What can I do?

    Error:
    {
    "error": {
    "message": "Unsupported get request. Object with ID ‘150987504944015’ does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api",
    "type": "GraphMethodException",
    "code": 100,
    "error_subcode": 33,
    "fbtrace_id": "BfRYKbBBk7C"
    }
    }

    welfen-media Friend
    #1091936
    This reply has been marked as private.
    Saguaros Moderator
    #1092490

    Hi,

    There maybe problem with your facebook app id, pls try to register a new one.

    I tried to access your site but it requires another login: http://prntscr.com/igpeer

    Regards

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 2 replies, has 2 voices, and was last updated by  Saguaros 1 year, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum