Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • norchris Developer
    #1040360
    This reply has been marked as private.
    Saguaros Moderator
    #1040590

    Hi Norchris,

    Which search module you’re using? Did you try to use this module in default Joomla template (beez/protostar) first and see how it goes?

    norchris Developer
    #1040632

    Hi!

    I use the regular search module. The module has been working fine for a long time, but suddenly stopped functioning. I tried to change to Smart Search, but I get error messages with this as well….

    Maybe you could log in and look into it, please?

    Norchris

    Saguaros Moderator
    #1041154

    You can share the ftp account also, I will try to check it further

    norchris Developer
    #1041338
    This reply has been marked as private.
    Saguaros Moderator
    #1041693

    Hi Norchris,

    Let me check and will get back to you.

    Saguaros Moderator
    #1041992

    I commented out the line from 102 – 142 in the file: /plugins/system/t3/base-bs3/js/script.js

    and it’s working now, you can take a look.

    norchris Developer
    #1042284

    Great! Works nicely! Thank you so much for your help!

    Cheers,

    Norchris

    Saguaros Moderator
    #1042287

    You’re welcome!!!

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 9 replies, has 2 voices, and was last updated by  Saguaros 6 months ago.

The topic ‘Search failure Input_0:112: ERROR – "arguments.callee"’ is closed to new replies.