Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • aztrid Friend
    #197655

    Hello,

    so, I tried updating the template JA Magz using the JA Extension Manager, and I get this:

    Response from JoomlArt Updater Service: Cannot upgrade if you are using this version
    Upgrade failure

    Anyone?

    (I upgraded Joomla! and T3 framework beforehand)

    Best regards,

    Astrid

    pavit Moderator
    #534622

    Hi

    You are already using the 1.0.4 version


    1. Screenshot_1
    aztrid Friend
    #534623

    Okay … weird! I was advised there were updates available, then when trying to execute them, I had this prompt .. well problem solved I guess 😎

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  aztrid 5 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum