Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Saguaros Moderator
    #1085989

    Hi,

    The HTTP login access seems not working, kindly check again so I will take a look.

    david Friend
    #1086036
    This reply has been marked as private.
    Saguaros Moderator
    #1086290

    Hi David,

    I tried many times but it doesn’t work.

    david Friend
    #1086348
    This reply has been marked as private.
    Saguaros Moderator
    #1086472

    Hi David,

    The problem comes from the sh404SEF component, when I tried to disable the URL optimization in this component, all works fine: http://prntscr.com/hzc1fv

    Pls check your URL customization in this component again.

    Regards

    david Friend
    #1086543

    Thanks. Yes this is the problem that If I change the template to Joomla┬┤s default template and keep sh404SEF activated everything works fine. If I use Purity III and deactivate sh404SEF everything works fine. So it is precisely the sh404SEF + Purity III combination that it is not working for me. sh404SEF’s support says that it is because of the override of the Joomla’s core pagination class. Any ideas or suggestions?

    Thank you!

    Saguaros Moderator
    #1086760

    Hi,

    Let me share with the team for further checking on this and will get back to you.

    Regards

    david Friend
    #1086785

    Thank you!

    Saguaros Moderator
    #1086867

    Hi David,

    Could you share the FTP account of your site also?

    david Friend
    #1086882
    This reply has been marked as private.
    Saguaros Moderator
    #1086925

    Thanks for the info, let me check and will get back to you.

    david Friend
    #1087046
    This reply has been marked as private.
    Saguaros Moderator
    #1087134

    Thanks for sharing, the team will check and update.

    Mo0nlight Moderator
    #1087228

    Hi,

    I edited the file: /plugins/system/t3/includes/joomla4/Pagination.php

    as you mentioned.

    Kindly check.

    david Friend
    #1087313

    Thank you very much. It is working now. Thanks for the help.

Viewing 15 posts - 1 through 15 (of 15 total)

This topic contains 15 replies, has 3 voices, and was last updated by  david 6 months ago.

The topic ‘Purity III + K2 + T3 + sh404SEF’ is closed to new replies.