Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • mholstein Friend
    #1046671

    I updated Joomla to 3.7.3, and Google Analytics module is no longer working. Even after authorizing, it keeps saying "Please authorize" .
    Screenshot here:
    enter image description here

    onlinespaces Friend
    #1046753

    I am having the same problem.

    I have setup a new site with Joomla 3.7.3. I followed the setup documentation found here with the exception that I changed Webapp to Other. Using Webapp caused an Error: redirect_uri_mismatch error as described here.

    Attached are screenshots of both the issue and my system info.

    Thanks


    1. Screen-Shot-2017-07-07-at-09.58.51
    2. Screen-Shot-2017-07-07-at-09.56.19
    Luna Garden Moderator
    #1046800

    Thanks for reporting. It seems a new update of Google Analytic, I have passed the issue to the developer. We will try to fix JA Google Analytic Module asap.

    • This reply was modified 2 years, 1 month ago by  Luna Garden.

    mholstein Friend
    #1048537

    Has there been any update to it?

    Luna Garden Moderator
    #1049125

    Hi,

    We’re updating PHP Library for Google Client API Service to Latest version (v2.2.0), and fixing Google Chart. It’ll take a little time, hope you understand.

    mholstein Friend
    #1052853

    Has there been any update to this?

    Luna Garden Moderator
    #1052887

    Hi,

    This bug is fixed and released, kindly take a backup of your site and update JA Google Analytic to the latest version.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 6 replies, has 3 voices, and was last updated by  Luna Garden 2 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum