Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mgl908 Friend
    #981025

    I am using the current version of JA Fubix on my site, I am trying to upgrade to a different template and would like to go with higher php version, unfortunately I receive a 500 error on the administrator page and the website goes down when I try anything other than the default php 5.3.29.

    Any suggestions are welcome.

    pavit Moderator
    #981066

    Hi there

    You should ask your hosting provider to look at this problem – expecially if you are having 500 error problems there are no templates special requiremements , if you look at Ja_Teline_V for example you will see it will works also on php version 5.3.1 or higher despite a 5.4 + is recommended, mostly such error pages are caused by joomla itself and not from templates –

    Hope it helps

    mgl908 Friend
    #981088

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 2 replies, has 2 voices, and was last updated by  mgl908 3 years ago.

We moved to new unified forum. Please post all new support queries in our New Forum