Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • 7of9 Friend
    #1079510

    Hi,

    This crazy symptom started a few days ago and I cannot find out why.
    The page loads, then goes blank and after a few seconds it shows up.
    I would appreciate any help.

    Thank you in advance.

    Saguaros Moderator
    #1079628

    Hi,

    Did you install any new extension / update something recently?

    7of9 Friend
    #1079958

    Hi @saguaros ,

    Thanks for your reply.
    I cannot think of something and I have never seen this symptom before.
    Any ideas?

    Saguaros Moderator
    #1080173

    Hi,

    I tried to switch default template to a standard of Joomla but the same issue happened which means that it doesn’t come from template. Pls try to disable any 3rd party extensions first and see which one causes this.

    Regards

    7of9 Friend
    #1080410

    Hi @saguaros,

    Thank you so much! Your last reply was very helpful. I remembered I had added some code from Google, about Google Analytics’ Optimize. The issue is specifically with this:

    .async-hide { opacity: 0 !important} 

    This is the complete Google’s code:

    (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-K6HBPBL':true});

    It is adding in opacity 0 to the entire document for some reason.

    So I removed:

    .async-hide { opacity: 0 !important} 

    which hides the page from loading and now it works fine. I share this info, just in case you face it in the future.

    Thanks again! 🙂

    • This reply was modified 3 years, 3 months ago by  7of9.
    Saguaros Moderator
    #1080548

    Glad to hear that you figured it out!

    Have a nice day!!!

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 3 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum