Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • schmodi Friend
    #1019986

    I’ve got the module in the footer but it won’t show the tweets. Only shows the title and follow button. I’ve redone the keys and secrets several times.

    Saguaros Moderator
    #1020407

    Hi @schmodi,

    Could you share the credentials of your site (URL, Admin account) so I can take a look?

    schmodi Friend
    #1021339
    This reply has been marked as private.
    Saguaros Moderator
    #1021635

    Something wrong with your OAuth Settings, I tried to check in my local and it shows tweets from your account correctly.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 1 year, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum