JA Focus Template preview now available View Preview
JoomlArt Acquires Gavick.com View Details
Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • maratya Friend
    #1057589

    Mobile Navigation Menu not working after I upgraded to JA Builder 1.09

    • This topic was modified 2 months, 4 weeks ago by  maratya.
    Saguaros Moderator
    #1057821

    Hi,

    You can share the credentials of your site: URL, Admin account so I will take a look.

    maratya Friend
    #1057968
    This reply has been marked as private.
    Saguaros Moderator
    #1058064

    Hi,

    It’s confirmed to be an issue of Header 3 block in mobile view, the team is working on it and will update pretty soon. Pls stay tuned.

    kimbare JATC
    #1060022

    I am also having a major problem with the mobile menu when using JA Builder. And since I can’t get JA Builder to work with any of the templates I purchased, I need it to work. When will it be fixed?

    kimbare JATC
    #1060037

    The mobile menu issue exists in my site no matter which header block I use – it’s not just block 3 that is a problem. I need some help with this ASAP!

    Saguaros Moderator
    #1060346

    Hi,

    It’s fixed already and will be released in new version of this template.

    kimbare JATC
    #1060520

    Just exactly when will the new release of your templates be available? I need this fixed now.

    Saguaros Moderator
    #1060654

    I can’t give exact date of the release, kindly follow our blog post.

    In the meantime, you can try with other types of Header block.

    kimbare JATC
    #1061445

    I have tried every one of the header blocks, and the issues is on ALL of them. Please actually read what I post and you would have read that fact.

    Saguaros Moderator
    #1061574

    You can check a demo test site here, other header blocks still work fine: http://bccc593dcd73f.demo.builder.joomlart.com/

    VariFrame Single
    #1061632

    I have the same problem. Not sure what header block I am using – its the only header with social icons on the right side.

    Saguaros Moderator
    #1061721

    Could you share the credentials of your site so I can check?

    kimbare JATC
    #1061913

    One more time, I have tried EVERY SINGLE one of your headers and the problem exists on ALL of them!!!!!!!!!

    Saguaros Moderator
    #1061986

    Hi,

    The new version 1.1.0 has been released, you can try to backup and update this version, then test again.

    And let me know if problem still persists. I’ve tested with various header blocks and it looks fine.

    Regards

Viewing 15 posts - 1 through 15 (of 18 total)

This topic contains 17 replies, has 4 voices, and was last updated by  Saguaros 2 months ago.

You must be logged in to reply to this topic.