Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • virtualcns Friend
    #195869

    How do I make menu “services” with no link, basically to not have a link at all, only display submenus when users click on it. You can see example at http://virtualcns.com/home

    Pankaj Sharma Moderator
    #527022

    @virtualcns
    Select menu Type >Text Separater .
    follow this link http://docs.joomla.org/Help32:Menus_Menu_Item_Text_Separator
    Hope it Helps

    virtualcns Friend
    #527043

    it did worked, but the menu does not look bold, and different from Home Menu. you can see this at http://virtualcns.com/home/

    Pankaj Sharma Moderator
    #527078

    Please add following css code in template/JA_Appolio/css/custom.css

    .nav > li > .separator {
    color: #333333;
    font-weight: 700;
    text-transform: uppercase;
    }

    Ninja Lead Moderator
    #527189

    <em>@virtualcns 416738 wrote:</em><blockquote>How do I make menu “services” with no link, basically to not have a link at all, only display submenus when users click on it. You can see example at http://virtualcns.com/home</blockquote>

    Mega menu in T3 framework supports External_URL, you can follow userguide to use External_URL here

    virtualcns Friend
    #527199

    it does not seem that the following code helped.

    .nav > li > .separator {
    color: #333333
    font-weight: 700;
    text-transform: uppercase;
    }

    Ninja Lead Moderator
    #527201

    <em>@virtualcns 416965 wrote:</em><blockquote>it does not seem that the following code helped.

    .nav > li > .separator {
    color: #333333
    font-weight: 700;
    text-transform: uppercase;
    }</blockquote>

    You can use Menu Item Type: External_URL, not Text Separater and you will have bold in the menu.

    Pankaj Sharma Moderator
    #527207

    @virtualcns
    i directly added the css code in custom.css
    .nav > li > .separator {
    color: #333333;
    font-weight: 700;
    text-transform: uppercase;
    }
    .nav > li {
    color: #333333;
    font-weight: 700;
    text-transform: uppercase;
    }

    on your site.

    now its working fine on mobile view as well as on desktop view.
    Please clear your browser cache and check.

    virtualcns Friend
    #527265

    Thanks. I can see the links show dark menu as the other ones but now they do not have or show submenus.
    If you see main page, submenus are shown

    Pankaj Sharma Moderator
    #527284

    Go to template mangaer> Megamenu > select menu>Hide when collapse>OFF

    virtualcns Friend
    #527356

    I apologize but i do not see this option there. This happened when we added the code so i think the menu shows ok under the main site but not under mobile

    Pankaj Sharma Moderator
    #527555

    <em>@virtualcns 417155 wrote:</em><blockquote>I apologize but i do not see this option there. This happened when we added the code so i think the menu shows ok under the main site but not under mobile</blockquote> @virtualcns
    Please check it now. its working fine

Viewing 12 posts - 1 through 12 (of 12 total)

This topic contains 12 replies, has 3 voices, and was last updated by  Pankaj Sharma 10 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum