Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • emanmashlah Friend
    #1032503

    Hi
    I use mega filter component with JA mag || template with joomla 3.7
    But the page doesn’t show the result or any thing

    could you help me please


    1. filter
    2. menu
    3. filter-module
    4. filter-module2
    tehribo Friend
    #1032512

    This looks the same like my problem, which I am tried to solve for 2-3 days

    https://www.joomlart.com/forums/topic/ja-megafilter-no-articles-shown/

    Now I feel a bit better that I am not alone πŸ™‚

    Mr.Cat Moderator
    #1032881

    Hi @emanmashlah,

    Please provide us your site information in private comment to check deeper.

    Thanks.

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    emanmashlah Friend
    #1032994
    This reply has been marked as private.
    Mr.Cat Moderator
    #1033471

    Hi @emanmashlah,

    I has fixed on your site.
    Please check it.

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    emanmashlah Friend
    #1033799

    Thank you very much , it works very well
    could you tel me how did you fix the problem?
    because i give you a copy of my website, so i need to copy what you fixed to the original.
    thank you

    Mr.Cat Moderator
    #1033974

    Hi @emanmashlah,

    There is an issue when get description cause json_encode with arabic language.

    Here is the patch file (attachment below). You can compare with old version to see what changed. It located at

    /plugins/jamegafilter/content/helper.php

    1. helper-1.zip

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    toma123 Friend
    #1035023

    Hello!
    I have same problem … never show up but also i cann’t see option of componet (on the top right screen).
    Please, can help me?


    1. Schermata-2017-05-17-alle-16.34.16
    Mr.Cat Moderator
    #1035824

    Hello!
    I have same problem … never show up but also i cann’t see option of componet (on the top right screen).
    Please, can help me?

    Please send me the site access information in private reply. I’ll check that for you.

    πŸ™‚

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    toma123 Friend
    #1037009
    This reply has been marked as private.
    Mr.Cat Moderator
    #1037156

    @toma123,

    It’s better to set megafilter module postion to ‘top-a’ πŸ™‚

    If you set ‘top-b’, it’ll cause conflict style as u see.

    Regards!

    Please check again : http://consorziobruciatoristibl.it/demo-k2

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    m3support Friend
    #1038492

    I was referred to this topic by Mr. Cat.

    Changing the helper file did not fix the issue.

    We are seeing the same issue. See screen shot.
    https://www.heartwormsociety.org/hwr


    1. ahsmegafilter-1
    Mr.Cat Moderator
    #1038714

    @m3support,

    As i see, your site is working fine πŸ™‚

    Wisdom is not a product of schooling but of the lifelong attempt to acquire it.

    logicon Friend
    #1054794

    I have the same problem, the module name does appear but no content, why?

    logicon Friend
    #1054796
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 25 total)

This topic contains 24 replies, has 8 voices, and was last updated by  Mr.Cat 10 months, 2 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum