Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • websquirrel Friend
    #1094231

    Hi, I cannot see the markers anymore in back-end when trying to edit them. They are invisible. Just the plain image to see. When I click on a point where I set a marker I can edit it, but not see it.

    • This topic was modified 1 year, 5 months ago by  websquirrel.
    Saguaros Moderator
    #1094319

    Hi,

    Kindly share the credentials of your site so I can take a look.

    websquirrel Friend
    #1094349

    I updatet my previous message

    The modules are "Erlebniswelten (de)" and "Erlebniswelten (en)"
    In front-end you see their output here:
    de: http://kinderhotel-ramsi.at/alles-inklusive/riesige-erlebniswelt
    en: http://kinderhotel-ramsi.at/en/all-inclusive/lots-of-worlds-to-explore

    • This reply was modified 1 year, 5 months ago by  websquirrel.
    Saguaros Moderator
    #1094631
    This reply has been marked as private.
    websquirrel Friend
    #1112648

    Hi, I do not know why, but I did never get a notification that you updated this ticket. I apologize for my mistake, I forgot to upgrade that user to administrator. Did it now. Checked and it works. 🙂

    Saguaros Moderator
    #1112691

    Hi,

    You can open these 2 CSS file:

    modules/mod_jaimagehotspot/assets/elements/jaimgextrafields/imgextrafields.css

    modules/mod_jaimagehotspot/assets/css/style.css

    Look for the line of code which loads the Font Awesome CSS:

    http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css

    change it to:

    https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 1 year, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum